lost configuration

  • 7 Replies
  • 3872 Views
*

AlexanderP

  • Newbie
  • *
  • 14
  • +0/-0
    • View Profile
lost configuration
« on: February 26, 2012, 05:55:49 AM »
Hi,
I'm able to reproduce an error. After adding a file - press save - all my entries are gone :-(
What do I have to do to so you can solve thi issue?
Best regards,
Alexander

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1386
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: lost configuration
« Reply #1 on: February 26, 2012, 07:28:29 AM »
If you can reproduce an error, email support with all details (!)

(I believe the next version will contain automatic backups by the way.)
MicrosysTools.com | Website and SEO Software for webmasters | A1 Sitemap Generator, A1 Website Analyzer etc.

*

AlexanderP

  • Newbie
  • *
  • 14
  • +0/-0
    • View Profile
Re: lost configuration
« Reply #2 on: February 26, 2012, 08:00:22 AM »
Hi,
yes I'm able to reproduce the error again and again and again ...
Windows7 32 Bit Ultimate SP1 + all available Fixes included, German language
Launcher Pro, unregistered
add file JDownloader.exe - everything looks good, save, Launcher is empty :-(
Best regards,
Alexander

*

AlexanderP

  • Newbie
  • *
  • 14
  • +0/-0
    • View Profile
Re: lost configuration
« Reply #3 on: February 26, 2012, 01:01:47 PM »
Hi,
of course I will send all information, but I need some days time. I'm during the next days not at home - business trip!
ciao,
Alexander
« Last Edit: March 03, 2012, 09:08:23 AM by Webhelpforums »

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1386
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: lost configuration
« Reply #4 on: March 03, 2012, 09:06:27 AM »
Please drop an email to support :)
http://www.microsystools.com/home/contact.php

Possibly also email a copy of the shortcuts already in Launcher (version 1.9.6) before adding JDownloader.exe (Is this the executable of the program JDownloader?)

There are other improvements brewing in Launcher, and it would be great if it could include a fix for this as well :)
« Last Edit: March 03, 2012, 09:08:39 AM by Webhelpforums »
MicrosysTools.com | Website and SEO Software for webmasters | A1 Sitemap Generator, A1 Website Analyzer etc.

*

AlexanderP

  • Newbie
  • *
  • 14
  • +0/-0
    • View Profile
Re: lost configuration
« Reply #5 on: March 03, 2012, 10:09:58 AM »
Hi,

a few minute ago I prepared all documents together and sent everything to support.

>> Is this the executable of the program JDownloader?
Yes it is: http://jdownloader.org/

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1386
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: lost configuration
« Reply #6 on: March 03, 2012, 11:54:21 AM »
Thanks! :)
MicrosysTools.com | Website and SEO Software for webmasters | A1 Sitemap Generator, A1 Website Analyzer etc.

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1386
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: lost configuration
« Reply #7 on: April 28, 2014, 08:01:31 AM »
Update: I believe this issue has been fully resolved in version 2.1
MicrosysTools.com | Website and SEO Software for webmasters | A1 Sitemap Generator, A1 Website Analyzer etc.

 




See Our Webmaster Tools for Windows and Mac

A1 Sitemap Generator
      
A1 Website Analyzer
      
A1 Keyword Research
      
A1 Website Download
      
A1 Website Search Engine
      
A1 Website Scraper