Filter Problems

  • 1 Replies
  • 1703 Views
*

triordie

  • Newbie
  • *
  • 1
  • +0/-0
    • View Profile
Filter Problems
« on: July 23, 2010, 11:01:30 AM »
I am trying to filter out urls that contain: http://www.website.com/listing/all-locations/all-types.aspx?p=-xxxx, particularly the p=-xxxx.  The x's equal a number:
I've tried through regex: "::/listing/all-locations/all-types\.aspx\?p=-\d+"
I've tried through strings: "?p=-"

I created these filters as both analysis and output filters and I have not been able to filter out these urls. I also just upgraded to the latest version of sitemap generator.  Am I doing something wrong?

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1386
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: Filter Problems
« Reply #1 on: July 24, 2010, 06:08:08 AM »
Assuming you also added the filters using the + button it sounds like you have done all the things correct.

Can you email me directly with your real website address and/or project file?

You may also want to check the demo project found at bottom of filters help.
« Last Edit: July 26, 2010, 11:02:48 AM by Webhelpforums »
MicrosysTools.com | Website and SEO Software for webmasters | A1 Sitemap Generator, A1 Website Analyzer etc.

 




See Our Webmaster Tools for Windows and Mac

A1 Sitemap Generator
      
A1 Website Analyzer
      
A1 Keyword Research
      
A1 Website Download
      
A1 Website Search Engine
      
A1 Website Scraper