Video Sitemap - not generating sitemap

  • 2 Replies
  • 1671 Views
*

BYC

  • Newbie
  • *
  • 2
  • +0/-0
    • View Profile
Video Sitemap - not generating sitemap
« on: May 15, 2012, 05:07:26 AM »
Hi,

Trying to create a video sitemap for www.buyyourcar.co.uk (starting from http://www.buyyourcar.co.uk/gallery/videos ).

I'm managing to successfully scan the website, and I've used the video preset as well as changing these settings to see if that made any difference.  But when I try and create a Google Video sitemap it doesn't show the videos in there  :'(.

I've read through the tutorial, but still can't work out what the problem is.

The pages have schema.org markup (as well as Facebook OG markup), but that doesn't seem to be used. The videos are hosted by us on Amazon Web Services.

Would appreciate any direction or help you can give, thanks.

*

BYC

  • Newbie
  • *
  • 2
  • +0/-0
    • View Profile
Re: Video Sitemap - not generating sitemap
« Reply #1 on: May 15, 2012, 05:15:37 AM »
(Using A1 Sitemap Generator 4.0.4 - Pro Edition Registered)

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1413
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: Video Sitemap - not generating sitemap
« Reply #2 on: May 15, 2012, 09:08:53 AM »
I will take a look and get back to you! I have also emailed you :)
« Last Edit: May 15, 2012, 09:10:56 AM by Webhelpforums »
TechSEO360 | MicrosysTools.com  | A1 Sitemap Generator, A1 Website Analyzer etc.

 




See Our Webmaster Tools for Windows and Mac

A1 Sitemap Generator
      
A1 Website Analyzer
      
A1 Keyword Research
      
A1 Website Download
      
A1 Website Search Engine
      
A1 Website Scraper