Language/Locale

  • 5 Replies
  • 1735 Views
*

martyn.p

  • Newbie
  • *
  • 2
  • +0/-0
    • View Profile
Language/Locale
« on: July 26, 2016, 09:41:39 AM »
When analysing our websites we are getting a strange result on the CoreData page, the Language/Locale value for an english website hosted in the UK is showing es-co. Can anyone tell me where this is coming from?

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1379
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: Language/Locale
« Reply #1 on: July 26, 2016, 01:06:33 PM »
If you can post the website URL or drop an email to info@microsystools.com - yes :)

Otherwise see:
http://www.microsystools.com/products/website-analyzer/help/website-page-url-language/
MicrosysTools.com | Website and SEO Software for webmasters | A1 Sitemap Generator, A1 Website Analyzer etc.

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1379
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: Language/Locale
« Reply #2 on: July 26, 2016, 02:45:10 PM »
Problem confirmed (found the website) - it is a problem already fixed in latest beta - will issue fix tonight and post here
MicrosysTools.com | Website and SEO Software for webmasters | A1 Sitemap Generator, A1 Website Analyzer etc.

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1379
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: Language/Locale
« Reply #3 on: July 26, 2016, 06:03:29 PM »
You can now download an updated version 7.2.0 here if using Windows:

http://www.microsystools.com/products/website-analyzer/
MicrosysTools.com | Website and SEO Software for webmasters | A1 Sitemap Generator, A1 Website Analyzer etc.

*

martyn.p

  • Newbie
  • *
  • 2
  • +0/-0
    • View Profile
Re: Language/Locale
« Reply #4 on: July 27, 2016, 06:25:29 AM »
Hi,
I am happy to confirm that the new version fixed my issue.
Thanks for the quick response.

*

Webhelpforums

  • Administrator
  • Hero Member
  • *****
  • 1379
  • +6/-0
  • Shared between Microsys, WebHelpForums and helpers
    • View Profile
    • Webmaster and Website Help Forums
Re: Language/Locale
« Reply #5 on: July 27, 2016, 02:49:16 PM »
Glad to hear :) Thank you for reporting and confirming the issue has been solved
MicrosysTools.com | Website and SEO Software for webmasters | A1 Sitemap Generator, A1 Website Analyzer etc.

 




See Our Webmaster Tools for Windows and Mac

A1 Sitemap Generator
      
A1 Website Analyzer
      
A1 Keyword Research
      
A1 Website Download
      
A1 Website Search Engine
      
A1 Website Scraper